Warning: Use of undefined constant T4PATH_LOCAL - assumed 'T4PATH_LOCAL' (this will throw an Error in a future version of PHP) in /home/users/2/2turbo/domains/joomzone.ru/plugins/system/t4/src/t4/Helper/Path.php on line 12

Warning: Use of undefined constant T4PATH_LOCAL_URI - assumed 'T4PATH_LOCAL_URI' (this will throw an Error in a future version of PHP) in /home/users/2/2turbo/domains/joomzone.ru/plugins/system/t4/src/t4/Helper/Path.php on line 13

Warning: Use of undefined constant T4PATH_TPL - assumed 'T4PATH_TPL' (this will throw an Error in a future version of PHP) in /home/users/2/2turbo/domains/joomzone.ru/plugins/system/t4/src/t4/Helper/Path.php on line 16

Warning: Use of undefined constant T4PATH_TPL_URI - assumed 'T4PATH_TPL_URI' (this will throw an Error in a future version of PHP) in /home/users/2/2turbo/domains/joomzone.ru/plugins/system/t4/src/t4/Helper/Path.php on line 17

Warning: Use of undefined constant T4PATH_BASE - assumed 'T4PATH_BASE' (this will throw an Error in a future version of PHP) in /home/users/2/2turbo/domains/joomzone.ru/plugins/system/t4/src/t4/Helper/Path.php on line 20

Warning: Use of undefined constant T4PATH_BASE_URI - assumed 'T4PATH_BASE_URI' (this will throw an Error in a future version of PHP) in /home/users/2/2turbo/domains/joomzone.ru/plugins/system/t4/src/t4/Helper/Path.php on line 21
Установка быстрого старта шаблона Joomla
Шаблоны Joomla
Установка быстрого старта (quickstart) шаблонов Joomla производится следующим образом
Сначала надо извлечь из скачанного архива с шаблоном quickstart. Это весь дистрибутив Joomla с базой данных, рисунками и файлами, одним словом рабочий, наполненный сайт. Залейте этот zip-файл на хостинг, в корневую директорию и разархивируйте. Проследите за тем, чтобы дистрибутив не лежал внутри самого себя. Не должно быть название_шаблона_quickstart/название_шаблона_quickstart.zip. Потом делаете всё то же самое, что и во время обычной установки Джумлы. Не забудьте установить демо-данные. В архиве может быть инструкция. В ней написан пароль. Обновите версию Joomla до последнего релиза можно записав новые файлы поверх старых. Не бойтесь. Будет работать. Проверено!